<!doctype html>
<html lang="en-US">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-W6HGLJK');</script>

<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Celebrate Colorado Gives Day with KRFC! | KRFC</title>

<meta name="robots" content="noodp,noydir" />
<meta name="description" content="Celebrate Colorado Gives Day with KRFC! on KRFC" />
<meta property="og:image" content="https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrate Colorado Gives Day with KRFC! | KRFC" />
<meta property="og:url" content="https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/" />
<meta property="og:site_name" content="KRFC" />
<meta property="article:publisher" content="https://www.facebook.com/KRFCradio" />
<meta property="article:published_time" content="2017-11-30" />
<meta property="article:modified_time" content="2017-12-05" />
<meta property="og:updated_time" content="2017-12-05" />
<link rel="canonical" href="https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.krfc.fm/","name":"KRFC","image":"https://cdn.krfc.fm/uploads/2017/10/logo-w-tagline-small.png"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.krfc.fm/the-feed/category/the-feed/","name":"The Feed"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/","name":"Celebrate Colorado Gives Day with KRFC!","image":"https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram.jpg"}}]}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.krfc.fm' />
<link rel='dns-prefetch' href='//cdn.creek.fm' />
<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//cdn.statuspage.io' />
<link rel='dns-prefetch' href='//cdn.krfc.fm' />
<link rel="stylesheet" href="/app/plugins/donations-for-woocommerce/css/frontend.css?ver=4.9.1">
<link rel="stylesheet" href="/app/plugins/siteorigin-panels/css/front-flex.css?ver=2.5.16">
<link rel="stylesheet" href="https://cdn.krfc.fm/uploads/siteorigin-widgets/sow-image-default-813df796d9b1.css?ver=4.9.1">
<link rel="stylesheet" href="/app/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.11.2">
<link rel="stylesheet" href="https://cdn.krfc.fm/uploads/siteorigin-widgets/sow-button-atom-2c23da3c90e5.css?ver=4.9.1">
<link rel="stylesheet" href="/app/themes/krfc-2017/dist/styles/main-0a12274a21.css">
<script src="https://code.jquery.com/jquery-1.12.4.min.js"></script>
<script>(window.jQuery && jQuery.noConflict()) || document.write('<script src="/wp/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/app/plugins/woocommerce-slack/assets/js/wcslack-admin.js?ver=4.9.1"></script>
<script src="//cdn.creek.fm/integration/0.7.x-wordpress1/dist/creek.js?ver=4.9.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wordpress_options = {"station_domain":"krfc.creek.fm","station_id":"krfc","ssl_enable":"1","persistence_enable":"1","persistence_type":"singlepage","persistence_container":"#content","audio_player_background_color":"pink","audio_player_text_color":null,"audio_toolbar_enable":"1","audio_inline_on_shows":"krfc","css_custom":null,"javascript_custom":null,"soundManager2_url":"https:\/\/www.krfc.fm\/app\/plugins\/creek-wp\/public\/sm2\/"};
/* ]]> */
</script>
<script src="//cdn.creek.fm/integration/0.7.x-wordpress1/util/creek-wordpress.js?ver=4.9.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.krfc.fm\/wp","ajax_url":"https:\/\/www.krfc.fm\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script src="/app/plugins/siteorigin-panels/js/styling-2516.min.js?ver=2.5.16"></script>
<script src="//cdn.statuspage.io/se-v2.js?ver=4.9.1"></script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="referrer" content="always" /> <style type="text/css"></style> <style type="text/css"></style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<style type="text/css" media="all" id="siteorigin-panels-layouts-head">/* Layout 17547 */ #pgc-17547-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-17547 .so-panel { margin-bottom:30px } #pl-17547 .so-panel:last-child { margin-bottom:0px } #pg-17547-0.panel-no-style, #pg-17547-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-17547-0.panel-no-style, #pg-17547-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-17547-0 .panel-grid-cell { margin-right:0 } #pg-17547-0 .panel-grid-cell { width:100% } #pl-17547 .panel-grid-cell { padding:0 } #pl-17547 .panel-grid .panel-grid-cell-empty { display:none } #pl-17547 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel="icon" href="https://cdn.krfc.fm/uploads/cropped-favicon-trans-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.krfc.fm/uploads/cropped-favicon-trans-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.krfc.fm/uploads/cropped-favicon-trans-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.krfc.fm/uploads/cropped-favicon-trans-270x270.png" />
<script type="text/javascript">
        window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
        heap.load("1210234705");
    </script>
</head>
<body class="post-template-default single single-post postid-17547 single-format-standard siteorigin-panels siteorigin-panels-before-js celebrate-colorado-gives-day-with-krfc sidebar-primary no-js">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6HGLJK"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div class="modal fade" id="quickDonationModal" tabindex="-1" role="dialog" aria-labelledby="quickDonationModalLabel">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-header">
<h4 class="modal-title" id="quickDonationModalLabel">Choose your donation amount</h4>
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
</div>
<div class="modal-body">
<form id="quick_donation" class="text-center" action="/checkout/" method="post" target="_top">
<input type="hidden" id="quickCampaign" name="campaign" value="">
<input type="hidden" name="add-to-cart" value="12836">
<div class="form-row">
<div class="col-4 mb-2">
<button class="btn btn-lg btn-block btn-primary" type="button" name="button" data-amt="10">
$10
</button>
</div>
<div class="col-4 mb-2">
<button class="btn btn-lg btn-block btn-primary" type="button" name="button" data-amt="20">
$20
</button>
</div>
<div class="col-4 mb-2">
<button class="btn btn-lg btn-block btn-primary" type="button" name="button" data-amt="50">
$50
</button>
</div>
<div class="col-4 mb-2">
<button class="btn btn-lg btn-block btn-primary" type="button" name="button" data-amt="100">
$100
</button>
</div>
<div class="col-4 mb-2">
<button class="btn btn-lg btn-block btn-primary" type="button" name="button" data-amt="500">
$500
</button>
</div>
<div class="col-4 mb-2">
<button type="button" class="btn btn-lg btn-block btn-secondary text-white" data-toggle="collapse" data-target="#other-amt">
Other
</button>
</div>
</div>
<div id="other-amt" class="collapse mt-3">
<div class="input-group input-group-lg">
<span class="input-group-addon">$</span>
<input type="number" id="donation_amount" name="donation_amount" value="88.90" step="0.01" min="1" max="5000" class="form-control" aria-label="Amount (to the nearest dollar)" required>
<span class="input-group-btn">
<button type="submit" class="btn btn-lg btn-success">
Give Now <i class="fa fa-chevron-right"></i>
</button>
</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>

<div class="modal fade" id="membershipModal" tabindex="-1" role="dialog" aria-labelledby="membershipModalLabel">
<div class="modal-dialog modal-lg" role="document">
<div class="modal-content">
<div class="modal-header">
<h4 class="modal-title" id="membershipModalLabel">Choose your membership level</h4>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body">
<form id="member_sign_up" class="text-center mx-auto krfc-membership" action="/checkout/" method="post">
<input type="hidden" name="campaign" value="">
<input type="hidden" name="attribute_pa_membership-level" value="">
<input type="hidden" name="variation_id" value="">
<input type="hidden" name="add-to-cart" value="12837">
<div class="mb-3">
<span class="mr-3">
Frequency:
</span>
<label class="custom-control custom-radio">
<input name="attribute_pa_frequency" type="radio" class="custom-control-input" value="annual" checked>
<span class="custom-control-indicator"></span>
<span class="custom-control-description">Annual</span>
</label>
<label class="custom-control custom-radio">
<input name="attribute_pa_frequency" type="radio" class="custom-control-input" value="monthly">
<span class="custom-control-indicator"></span>
<span class="custom-control-description">Monthly</span>
</label>
</div>
<div class="form-row mb-5">
<div class="col">
<div class="card text-center">
<h5 class="card-header bg-copper text-white">
Copper
<span>Membership</span>
</h5>
<ul class="list-group list-group-flush">
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>60.00</span> <span class="subscription-details"> / year</span></span>
</li>
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>5.00</span> <span class="subscription-details"> on the 5th of each month</span></span>
</li>
<li class="list-group-item">
<button class="btn btn-block btn-lg btn-success" type="button" data-level="copper" data-annual="16445" data-monthly="13017">
Sign Up
<i class="fa fa-chevron-circle-right"></i>
</button>
</li>
</ul>
</div>
</div>
<div class="col">
<div class="card text-center">
<h5 class="card-header bg-silver text-white">
Silver
<span>Membership</span>
</h5>
<ul class="list-group list-group-flush">
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>88.90</span> <span class="subscription-details"> / year</span></span>
</li>
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>7.40</span> <span class="subscription-details"> on the 5th of each month</span></span>
</li>
<li class="list-group-item">
<button class="btn btn-block btn-lg btn-success" type="button" data-level="silver" data-annual="16441" data-monthly="13016">
Sign Up
<i class="fa fa-chevron-circle-right"></i>
 </button>
</li>
</ul>
</div>
</div>
<div class="col">
<div class="card text-center">
<h5 class="card-header bg-gold text-white">
Gold
<span>Membership</span>
</h5>
<ul class="list-group list-group-flush">
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>120.00</span> <span class="subscription-details"> / year</span></span>
</li>
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>10.00</span> <span class="subscription-details"> on the 5th of each month</span></span>
</li>
<li class="list-group-item">
<button class="btn btn-block btn-lg btn-success" type="button" data-level="gold" data-annual="16443" data-monthly="13015">
Sign Up
<i class="fa fa-chevron-circle-right"></i>
</button>
</li>
</ul>
</div>
</div>
<div class="col">
<div class="card text-center">
<h5 class="card-header bg-diamond text-white">
Diamond
<span>Membership</span>
</h5>
<ul class="list-group list-group-flush">
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>240.00</span> <span class="subscription-details"> / year</span></span>
</li>
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span> <span class="subscription-details"> on the 5th of each month</span></span>
</li>
<li class="list-group-item">
<button class="btn btn-block btn-lg btn-success" type="button" data-level="diamond" data-annual="16444" data-monthly="13014">
Sign Up
<i class="fa fa-chevron-circle-right"></i>
</button>
</li>
</ul>
</div>
</div>
<div class="col">
<div class="card text-center">
<h5 class="card-header bg-platinum text-white">
Platinum
<span>Membership</span>
</h5>
<ul class="list-group list-group-flush">
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>360.00</span> <span class="subscription-details"> / year</span></span>
</li>
<li class="list-group-item">
<span class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</span> <span class="subscription-details"> on the 5th of each month</span></span>
</li>
<li class="list-group-item">
<button class="btn btn-block btn-lg btn-success" type="button" data-level="platinum" data-annual="16442" data-monthly="13013">
Sign Up
<i class="fa fa-chevron-circle-right"></i>
</button>
</li>
</ul>
</div>
</div>
</div>
</form>
<div class="small desc">
</div>
<div class="text-center">
<button type="button" class="btn btn-primary btn-switch-one-time" data-campaign="">
<i class="fa fa-gift"></i>
Make a one-time gift instead
</button>
</div>
</div>

</div>

</div>

</div>

<header class="banner" role="banner">
<div class="bg-white fixed-top text-center text-md-right p-2 small text-uppercase">
<ul class="list-inline mb-0">
<li class="list-inline-item">
<a href="https://www.krfc.fm/my-account/">
<i class="fa fa-user"></i> My Account
</a>
</li>
<li class="list-inline-item">
<a href="https://www.krfc.fm/cart/">
<i class="fa fa-shopping-cart"></i> Cart
</a>
</li>
<li class="list-inline-item">
<a href="https://www.krfc.fm/checkout/">
Checkout
</a>
</li>
</ul>
</div>
<nav class="navbar fixed-top navbar-expand-lg navbar-light bg-primary">
<a class="navbar-brand" href="https://www.krfc.fm">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 452.1 198.3" xml:space="preserve"><style type="text/css">.st0{fill:#fff}.st1{fill:#522d81}.st2{font-family:&amp;apos;TofinoPersonal-Thin&amp;apos;}.st3{font-size:100px}.st4{fill:#f5a722}.st5{font-family:&amp;apos;TofinoPersonal-Bold&amp;apos;}.st6{font-size:24px}</style><circle class="st0" cx="99.1" cy="98.2" r="87.7" /><path class="st1" d="M96.4 90.1c-.4-.2-2.4-.5-3.8-.9-2.4-1.1-4.6-2.4-6.9-3.8-5.7-4.8-8.2-11.1-7.4-18.2.5-1.5 1.7-2.8 2.6-4 1.8-1.6 3.2-2.2 5.5-2.9 2.4.1 4.1.2 6.6 1.2.8.6 1.6 1.2 2.5 1.6 0-1.4-4.1-5.4-4.8-6.2-1.7-2.4-3.2-4.8-4.6-7.4-2-4.6-2.7-8.2-3-12.9.1-2.9.3-5.9.6-8.8.6-2.1.2-1.9 2.3-1.9l.3.3c.8 2.6 3.4 6.3 6.2 7.5.3.7 6.3 1.9 7.5 2.1 1.4.4 2.9.7 4.4 1.1 3.2 1.4 6.1 3.3 8.7 5.7 1.9 2.3 1.9 2.3 2.1 2.4 1.4 2.6 2.6 5.2 3.7 7.9.3 1 .6 2.1.9 3.2.2 1.7 1.3 5.8-1.5 6.1-.2-.6-.7-3.1-1.4-5.7-1.2-2.7-2.5-5-4.6-6.8-1-.4-1.9-.7-2.9-1.1-1-.1-2-.1-3-.2-1.3.2-2.5.6-4.1.7-3.4.1-7.1.3-10.1-1-1.4-.8-2.7-1.8-4-2.8 0 1.1 1.3 3.2 2.1 4.5 1.7 2 3.5 4.5 6 6.3.1.2.3.3.4.5 1.5 1.4 3.2 2.9 4.7 4.8.5.9 1.1 1.7 1.6 2.6.9 2.4 1.7 4.8 2.5 7.5v.8c.4 3.6.2 7.2-.8 10.7-1.2 2.8-3 6.2-6.2 7-.8.1-1.4.1-2.1.1z" /><path class="st1" d="M105.8 90.7c.1-.4-.2-2.5-.3-3.9.4-2.6.9-5.2 1.6-7.7 2.9-6.9 8.1-11.1 15.2-12.5 1.6.1 3.1.8 4.6 1.3 2 1.2 3 2.4 4.4 4.4.7 2.3 1.1 3.9.8 6.6-.4.9-.6 1.9-.8 2.9 1.3-.4 4-5.6 4.5-6.4 1.7-2.3 3.6-4.5 5.6-6.6 3.8-3.3 7-5 11.4-6.8 2.8-.8 5.7-1.5 8.6-2 2.2-.1 1.9-.4 2.5 1.7-.1.1-.2.3-.2.4-2.2 1.6-5 5.1-5.3 8.2-.6.5.1 6.6.2 7.8.1 1.5.2 3 .2 4.5-.4 3.5-1.4 6.8-2.9 10-1.6 2.5-1.6 2.5-1.7 2.7-2 2.1-4.2 4-6.4 5.8l-2.7 1.8c-1.6.7-5.2 3-6.2.4.5-.4 2.8-1.6 5.1-3 2.3-2 4-3.9 5.1-6.4.1-1 .1-2.1.2-3.1-.2-1-.5-2-.7-3-.6-1.2-1.3-2.2-1.9-3.7-1.1-3.2-2.4-6.7-2-9.9.4-1.6.9-3.1 1.5-4.6-1 .3-2.7 2.2-3.6 3.3-1.4 2.3-3.3 4.7-4.2 7.6-.1.2-.2.3-.4.5-.9 1.9-1.8 4-3.2 5.9-.7.8-1.3 1.5-2 2.3-2.1 1.7-4.2 3.2-6.4 4.6-.3.1-.5.1-.8.2-3.3 1.5-6.8 2.3-10.4 2.4-3-.3-6.8-1-8.5-3.8-.5-.6-.7-1.2-.9-1.9z" /><path class="st1" d="M108.6 100.4c.4-.1 2.3-1 3.6-1.5 2.6-.4 5.2-.7 7.8-.8 7.4.6 13.1 4.4 16.5 10.6.4 1.5.2 3.2.2 4.8-.5 2.3-1.4 3.6-2.8 5.6-2 1.4-3.4 2.2-6.1 2.8-1-.1-2 0-3 .1.8 1.1 6.5 2.1 7.4 2.3 2.7 1 5.4 2.1 8 3.3 4.3 2.6 6.9 5.1 9.9 8.8 1.6 2.4 3.2 4.9 4.5 7.5.7 2.1.9 1.6-.8 2.9-.1 0-.3-.1-.4-.1-2.2-1.6-6.4-3.2-9.4-2.6-.7-.4-6.2 2.1-7.3 2.6-1.4.5-2.8 1.1-4.2 1.6-3.4.7-6.9.8-10.4.3-2.9-.8-2.9-.8-3.1-.8-2.6-1.3-5.1-2.8-7.5-4.3-.8-.7-1.7-1.4-2.5-2.1-1.1-1.3-4.4-4-2.3-5.8.5.4 2.3 2.1 4.4 3.9 2.5 1.6 5 2.6 7.6 2.9 1-.2 2-.5 3-.8.9-.5 1.8-1.1 2.6-1.6 1-.9 1.7-1.9 2.9-3 2.7-2.1 5.7-4.3 8.8-5 1.6-.1 3.3-.1 4.9.1-.6-.9-2.9-1.9-4.3-2.5-2.6-.7-5.5-1.7-8.5-1.7-.2-.1-.4-.1-.6-.2-2.1-.3-4.3-.5-6.6-1.2-.9-.4-1.9-.8-2.8-1.2-2.2-1.5-4.3-3-6.4-4.7-.1-.2-.3-.5-.4-.7-2.4-2.7-4.3-5.8-5.5-9.2-.6-3-1.2-6.8 1.1-9.3.7-.2 1.2-.6 1.7-1z" /><path class="st1" d="M100.1 106c.2.3 1.6 1.8 2.5 2.9 1.2 2.3 2.3 4.7 3.3 7.1 1.8 7.2 0 13.8-4.8 19.1-1.3.9-3 1.2-4.4 1.7-2.4.2-3.9-.1-6.2-.9-1.9-1.5-3.2-2.5-4.6-4.9-.3-1-.6-1.9-1-2.8-.8 1.1.1 6.8.2 7.8 0 2.9-.2 5.8-.6 8.7-1.1 4.9-2.6 8.2-5.2 12.2-1.8 2.3-3.7 4.6-5.7 6.7-1.7 1.4-1.3 1.4-3 .2 0-.2 0-.3-.1-.4.9-2.6 1-7.1-.6-9.7.1-.8-3.9-5.2-4.8-6.1-.9-1.1-1.9-2.3-2.9-3.5-1.8-3-3-6.3-3.6-9.7-.2-3-.2-3-.3-3.2.4-2.9 1-5.7 1.7-8.5.4-1 .8-2 1.1-3.1.9-1.5 2.4-5.5 4.8-4-.2.6-1.3 2.9-2.3 5.5-.7 2.9-.9 5.6-.3 8.2.6.9 1.1 1.7 1.7 2.6.8.7 1.6 1.3 2.3 2 1.2.6 2.3 1 3.7 1.8 2.8 1.9 5.9 4 7.5 6.8.6 1.5 1.1 3 1.5 4.6.6-.8.8-3.4.9-4.9-.2-2.7-.1-5.7-1.1-8.6v-.6c-.4-2.1-.9-4.3-.9-6.6l.3-3c.6-2.5 1.4-4.9 2.4-7.5.2-.2.3-.4.5-.6 1.8-3.1 4.1-5.9 7-8.2 2.6-1.6 6.1-3.3 9.1-2 .8.2 1.4.5 1.9.9z" /><path class="st1" d="M92.7 99.3c-.3.3-1.3 2.1-2 3.3-1.8 1.9-3.8 3.6-5.8 5.3-6.3 3.9-13.1 4.2-19.6 1.3-1.2-1-2.1-2.5-3-3.7-.9-2.2-1-3.8-1-6.1.8-2.3 1.4-3.8 3.2-5.9.8-.5 1.6-1.2 2.3-1.8-1.3-.4-6.5 2.2-7.4 2.6-2.8.9-5.6 1.6-8.4 2.1-5 .4-8.6 0-13.2-1.2-2.8-1-5.5-2.1-8.1-3.4-1.8-1.2-1.7-.8-1-2.8.1-.1.3-.1.4-.2 2.7 0 7-1.2 9.1-3.5.8-.1 3.8-5.3 4.4-6.4.8-1.2 1.6-2.5 2.4-3.8 2.3-2.6 5.1-4.8 8.2-6.4 2.8-1.1 2.8-1.1 2.9-1.2 2.9-.5 5.7-.8 8.6-1 1.1.1 2.2.1 3.3.2 1.7.4 5.9.6 5.3 3.3-.6 0-3.1-.4-5.9-.5-3 .3-5.6.8-7.9 2.2-.7.8-1.3 1.6-2 2.4-.4.9-.8 1.9-1.1 2.8-.2 1.3-.3 2.5-.6 4.1-.9 3.3-2 6.8-4.2 9.2-1.2 1-2.6 2-4 2.8 1 .3 3.5-.2 4.9-.6 2.5-1 5.4-1.9 7.9-3.7.2-.1.4-.1.6-.2 1.8-1 3.8-2.1 6-2.9 1-.2 2-.4 3-.7 2.6-.1 5.1-.1 7.9 0 .2.1.5.2.7.3 3.5.7 6.9 2.2 9.9 4.2 2.3 2 5 4.8 4.7 8.1-.2.6-.4 1.2-.5 1.8z" /><text transform="translate(207.4 109.24)" class="st0 st2 st3">KRFC</text><text transform="translate(214.4 147.564)" class="st4 st5 st6">BE HEARD.</text></svg> </a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span> Menu
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav ml-auto">
<li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-12715">
<a href="https://www.krfc.fm/shows/" title="Shows" class="nav-link ">
<i class="d-none d-lg-block fa fa-music"></i>
Shows
</a>
</li>
<li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12721">
<a href="https://www.krfc.fm/the-feed/" title="The Feed" class="nav-link ">
<i class="d-none d-lg-block fa fa-newspaper-o"></i>
The Feed
</a>
</li>
<li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-14924">
<a href="https://www.krfc.fm/donate/" title="Donate" class="nav-link ">
<i class="d-none d-lg-block fa fa-heart-o"></i>
Donate
</a>
</li>
<li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-16426">
<a href="https://www.krfc.fm/shop/" title="Shop" class="nav-link ">
<i class="d-none d-lg-block fa fa-shopping-bag"></i>
Shop
</a>
</li>
</ul>
</div>
</nav>
</header>
<section id="shows-nav" class="collapse">
<div class="container-fluid d-flex flex-row-reverse">
<div class="" style="width: 350px">
shows
</div>
</div>
</section>
<div id="content">
<div class="page-header" style="background-image: url('https://cdn.krfc.fm/uploads/2017/10/bg-main.jpg')">
<div class="container">
<h1 class="text-center mt-0 text-white">Celebrate Colorado Gives Day with KRFC!</h1>
</div>
</div>
<div class="container page--breadcrumb">
<ul class="breadcrumb"><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.krfc.fm">Home</a></li><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.krfc.fm/the-feed/">The Feed</a></li><li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">Celebrate Colorado Gives Day with KRFC!</li></ul></div>
<div class="wrap container" role="document">
<div class="content row">
<main class="main">
<article class="post-17547 post type-post status-publish format-standard has-post-thumbnail hentry category-the-feed">
<img src="https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram.jpg" class="card-img-top img-fluid mx-auto is-thumbnail" />
<ul class="list-inline text-muted mt-2 mb-4">
<li class="list-inline-item">
by <a href="https://www.krfc.fm/the-feed/author/james-lopez/">James Lopez</a>
</li>
<li class="list-inline-item">
&middot; November 30, 2017
</li>
</ul>
<div class="entry-content">
<div id="pl-17547" class="panel-layout"><div id="pg-17547-0" class="panel-grid panel-no-style"><div id="pgc-17547-0-0" class="panel-grid-cell"><div id="panel-17547-0-0-0" class="so-panel widget widget_sow-image panel-first-child" data-index="0"><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">
<div class="sow-image-container">
<img src="https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram.jpg" width="1080" height="1080" srcset="https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram.jpg 1080w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-150x150.jpg 150w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-512x512.jpg 512w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-768x768.jpg 768w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-1024x1024.jpg 1024w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-157x157.jpg 157w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-400x400.jpg 400w, https://cdn.krfc.fm/uploads/2017/11/Colorado-Gives-Day-2017-Instagram-510x510.jpg 510w" sizes="(max-width: 1080px) 100vw, 1080px" class="so-widget-image" />
</div>
</div></div><div id="panel-17547-0-0-1" class="so-panel widget widget_sow-editor" data-index="1"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p>KRFC is again partnering with Illegal Pete's to have a great night of food, drinks and music to celebrate CO Gives Day. Colorado's annual giving day is designed as a convenient opportunity for you to give to all of your favorite non-profit organizations all at once. </p>
<p>To aid in helping you give to your favorite Northern Colorado Community Radio Station, Illegal Pete's Fort Collins will be donating 50% of each sale to KRFC. Whether you buy food, beer, or both KRFC will be the beneficiary at the event. </p>
<p>To help create an amazing experience, KRFC will be live at Illegal Pete's with the Bikes and Beers crew from 6-7 and from 7-8, introduce our brand new show KRFC Live! an intimate concert show with a famous Colorado artist. </p>
<p> </p>
<p>We would love to see you at Illegal Pete's on Tuesday December 5th.</p>
</div>
</div></div><div id="panel-17547-0-0-2" class="so-panel widget widget_sow-button panel-last-child" data-index="2"><div class="so-widget-sow-button so-widget-sow-button-atom-2c23da3c90e5"><div class="ow-button-base ow-button-align-center">
<a href="https://www.krfc.fm/cogivesday/" class=" ow-button-hover">
<span>
See the Schedule for Live at Lunch and Illegal Pete's </span>
</a>
</div>
</div></div></div></div></div><style type="text/css">#pgc-17547-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-17547 .so-panel { margin-bottom:30px } #pl-17547 .so-panel:last-child { margin-bottom:0px } #pg-17547-0.panel-no-style, #pg-17547-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-17547-0.panel-no-style, #pg-17547-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-17547-0 .panel-grid-cell { margin-right:0 } #pg-17547-0 .panel-grid-cell { width:100% } #pl-17547 .panel-grid-cell { padding:0 } #pl-17547 .panel-grid .panel-grid-cell-empty { display:none } #pl-17547 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>
</div>
</article>
<hr>
<div class="social-share text-xs-center" id="share">
<ul class="list-inline text-center">
<li class="list-inline-item">
<a href="#share-facebook" class="btn btn-social btn-facebook" data-network="Facebook" data-share="http://www.facebook.com/sharer.php?s=100&amp;p[title]=Celebrate+Colorado+Gives+Day+with+KRFC%21&amp;p[summary]=&amp;p[url]=https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/&amp;&p[images][0]=https%3A%2F%2Fwww.krfc.fm%2Fhttps%3A%2F%2Fcdn.krfc.fm%2Fuploads%2F2017%2F11%2FColorado-Gives-Day-2017-Instagram.jpg">
<i class="fa fa-fw fa-facebook"></i> Share</span>
</a>
</li>
<li class="list-inline-item">
<a href="#share-twitter" class="btn btn-social btn-twitter" data-network="Twitter" data-share="https://twitter.com/share?url=https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/">
<i class="fa fa-fw fa-twitter"></i> Tweet
</a>
</li>
<li class="list-inline-item">
<a href="#share-google-plus" class="btn btn-social btn-google-plus" data-network="Google Plus" data-share="https://plus.google.com/share?url=https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/">
<i class="fa fa-fw fa-google-plus"></i></span>
</a>
</li>
<li class="list-inline-item">
<a href="#share-linked-in" class="btn btn-social btn-linkedin" data-network="LinkedIn" data-share="http://www.linkedin.com/shareArticle?mini=true&url=https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/&title=Celebrate+Colorado+Gives+Day+with+KRFC%21&summary=&source=https://www.krfc.fm">
<i class="fa fa-fw fa-linkedin"></i></span>
</a>
</li>
<li class="list-inline-item">
<a href="#share-pinterest" class="btn btn-social btn-pinterest" data-network="Pinterest" data-share="//www.pinterest.com/pin/create/button/?url=https://www.krfc.fm/the-feed/17547/celebrate-colorado-gives-day-with-krfc/&description=Celebrate+Colorado+Gives+Day+with+KRFC%21">
<i class="fa fa-fw fa-pinterest"></i></span>
</a>
</li>
</ul>
</div>
</main>
<aside class="sidebar">
<section class="widget krfc-now-playing-2 widget_krfc-now-playing"><div class="so-widget-krfc-now-playing so-widget-krfc-now-playing-krfc-now-playing-d75171398898">
<div class="card">
<div class="card-header bg-primary text-white">
<i class="fa fa-headphones"></i> Now Playing on 88.9fm
</div>
<div class="card-body">
<ul class="nav nav-pills nav-justified mb-3 small" id="now--playing__tab" role="tablist" hidden>
<li class="nav-item">
<a class="nav-link active" id="pills--krfc__tab" data-toggle="pill" href="#pills--krfc" role="tab" aria-controls="pills--krfc" aria-expanded="true">KRFC 88.9fm</a>
</li>
<li class="nav-item">
<a class="nav-link" id="pills--krfc2__tab" data-toggle="pill" href="#pills--krfc2" role="tab" aria-controls="pills--krfc2" aria-expanded="true">KRFC2</a>
</li>
</ul>
<div class="tab-content" id="now--playing__tab--content">
<div class="tab-pane fade show active" id="pills--krfc" role="tabpanel" aria-labelledby="pills--krfc__tab">
<div class="media">
<img src="https://cdn.krfc.fm/image/small/Show-Java_Jams.jpg" class="mr-3 w-64" alt="Java Jams logo">
<div class="media-body">
<h5 class="mt-0">
<a href="/shows/java-jams/">
Java Jams
</a>
</h5>
<div class="text-muted text-uppercase small mb-3">
<div class="show--meta">
Various/Mix
</div>
</div>
</div>
</div>
<div class="text-right mt-3">
<a href="https://www.krfc.fm/ways-to-listen/" class="btn btn-sm btn-tertiary">Ways to Listen</a>
</div>
</div>
<div class="tab-pane fade" id="pills--krfc2" role="tabpanel" aria-labelledby="pills-profile-tab">
<h4 class="card-title">KRFC<sup>2</sup></h4>
</div>
</div>
</div>
</div>
</div></section><section class="widget adrotate_widgets-2 adrotate_widgets"><div class="g g-2"><div class="g-single a-37"><div class="text-center"><a class="gofollow" data-track="MzcsMiwxLDMw" href="https://www.active.com/fort-collins-co/running/distance-running-races/krfc-resolution-run-2017" target="_blank"><img src="https://cdn.krfc.fm/uploads/2017/11/res-run-2017-300x250.jpg" /></a></div></div></div></section><section class="widget krfc-testimonial-2 widget_krfc-testimonial"><div class="so-widget-krfc-testimonial so-widget-krfc-testimonial-krfc-testimonial-d75171398898"><section>
<div class="card bg-secondary text-white">
<div class="card-body">
<blockquote>
Local radio is the best and this is the best local radio.
</blockquote>
<div class="text-right font-italic comp--attribution mb-3">
&mdash; Chuck
</div>
</div>
</div>
</section>
</div></section>
</aside>
</div>
</div>
</div>
<footer class="content-info">
<div class="container">
<div class="row">
<div class="col-md-6 col-lg-3">
<section id="nav_menu-2" class="widget widget_nav_menu"><h6 class="widget-title text-uppercase">More&#8230;</h6><ul id="menu-more" class="menu"><li class="menu-item menu-my-account"><a href="https://www.krfc.fm/my-account/">My Account</a></li>
<li class="menu-item menu-volunteer"><a href="https://www.krfc.fm/volunteer/">Volunteer</a></li>
<li class="menu-item menu-underwriting"><a href="https://www.krfc.fm/donate/underwriting-info/">Underwriting</a></li>
<li class="menu-item menu-ways-to-listen"><a href="https://www.krfc.fm/ways-to-listen/">Ways to Listen</a></li>
</ul></section>
</div>
<div class="col-md-6 col-lg-3">
<section id="nav_menu-3" class="widget widget_nav_menu"><h6 class="widget-title text-uppercase">About KRFC</h6><ul id="menu-about-krfc" class="menu"><li class="menu-item menu-contact"><a href="https://www.krfc.fm/contact-krfc/">Contact</a></li>
<li class="menu-item menu-staff"><a href="https://www.krfc.fm/about/staff/">Staff</a></li>
<li class="menu-item menu-legal"><a href="https://www.krfc.fm/about/legal/">Legal</a></li>
</ul></section>
</div>
<div class="col col-lg-6">
<h6 class="text-uppercase">
<a href="tel:9702215065" class="text-white">
<i class="fa fa-fw fa-phone-square"></i> Studio Line: 970-221-5065
</a>
</h6>
<h6 class="text-uppercase">
<a href="mailto:request@krfc.fm" class="text-white">
<i class="fa fa-fw fa-envelope-o"></i> Requests
</a>
</h6>
<section>
<ul class="list-inline mb-3 social-networks">
<li class="list-inline-item">
<a href="https://www.facebook.com/krfcfm/" target="_blank" title="Find Us on Facebook" data-toggle="tooltip" data-placement="top">
<i class="fa fa-fw fa-facebook network--facebook"></i>
</span>
</a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/krfcfm/" target="_blank" title="Find Us on Twitter" data-toggle="tooltip" data-placement="top">
<i class="fa fa-fw fa-twitter network--twitter"></i>
</span>
</a>
</li>
<li class="list-inline-item">
<a href="https://www.instagram.com/krfcfm/" target="_blank" title="Find Us on Instagram" data-toggle="tooltip" data-placement="top">
<i class="fa fa-fw fa-instagram network--instagram"></i>
</span>
</a>
</li>
</ul>
</section>
<div class="ftr--copyright">
Copyright &copy; 2017 KRFC. All rights reserved.
</div>
<div class="ftr--colophon mb-3">
<a href="http://smilingpeanut.com/" rel="nofollow">
<small>Custom Web Design and Development by <span class="text-white">Smiling Peanut, Ltd.</span></small>
</a>
</div>
<section class="ftr--status small text-uppercase">
<a href="https://status.krfc.fm" target="_blank" class="btn btn-sm btn-primary text-white" data-toggle="tooltip" title="KRFC system status">
<span class="rounded-circle ftr--status__indicator"></span>
<span class="ftr--status__description"></span>
<small>2.0.1</small>
</a>
</section>
</div>
</div>
</div>
</footer>
<script>
  var wc_cart = {"url":"https:\/\/www.krfc.fm\/cart\/","total":"$<span class=\"dollars\">0<\/span><span class=\"cents\">00<\/span>","count":0,"label":"items"}
</script>
<script>
                    document.getElementsByTagName('body')[0]
                            .classList
                            .remove('no-js');
                </script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.krfc.fm\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/plugins/adrotate/library/jquery.adrotate.clicktracker.js"></script>
<script src="https://chimpstatic.com/mcjs-connected/js/users/183a8aab8995d1a4d9ef1b8e7/96be8d1daaa81588d65f84b02.js?ver=2.1.2"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.krfc.fm\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.krfc.fm\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src="/app/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5"></script>
<script src="/app/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script src="/app/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.krfc.fm\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src="/app/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.krfc.fm\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_c8b18856fb95b36421cd268dd5bcf7cf"};
/* ]]> */
</script>
<script src="/app/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5"></script>
<script src="/wp/wp-includes/js/comment-reply.min.js?ver=4.9.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var KRFC = {"ajaxUrl":"https:\/\/www.krfc.fm\/wp\/wp-admin\/admin-ajax.php","nonce":"d837831820"};
/* ]]> */
</script>
<script src="/app/themes/krfc-2017/dist/scripts/main-121c5799dc.js"></script>
<script type="text/javascript">document.body.className = document.body.className.replace("siteorigin-panels-before-js","");</script>
</body>
</html>
